why isn't Pidgin working?
#1
This is a really embarrassing thing for me to post on GreySec because it probably shows how little I actually know but, since honesty is key to a good life, here is my embarrassing thread.

So last time I set up Pidgin on Ubuntu it worked perfectly after I played around with it for a while. Now it suddenly says:

Code:
qmark@xmpp.jp/xmpp disconnected
unable to connect

This is ridiculous. It shouldn't just be "unable to connect." I ideally need to have access to my own XMPP account.

Why is it doing this?

I'm continuing to research it. I feel like it ideally shouldn't do this. And it worked last time I connected to XMPP.

Whether or not I enable Tor doesn't seem to have any bearing on whether or not it connects.
Reply


Messages In This Thread
why isn't Pidgin working? - by QMark - 09-07-2020, 09:30 PM
RE: why isn't Pidgin working? - by Vector - 09-07-2020, 10:35 PM
RE: why isn't Pidgin working? - by QMark - 09-08-2020, 04:31 AM
RE: why isn't Pidgin working? - by Vector - 09-08-2020, 08:00 AM
RE: why isn't Pidgin working? - by QMark - 09-08-2020, 08:23 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  how to get Telnet working on this network? QMark 16 13,111 07-02-2020, 07:08 PM
Last Post: QMark
  Why do bug bounty hunters on average have more skill? QMark 3 8,132 08-12-2018, 04:16 PM
Last Post: hworth
  why don't internal networks work like this? QMark 1 5,279 04-18-2018, 09:42 AM
Last Post: Brandonwheel
  Why is GreySec being censored by the government? QMark 3 6,515 03-14-2018, 12:33 AM
Last Post: Insider