problem with installing gcc on CentOS
#1
I'm in an operating systems class (where actually the IT students use the same textbook as comp sci), and as part of a homework assignment we have to install the CNU C-Compiler. I was unable to copy my code into a web browser, although I'm certain I would be able to do it if I installed a GUI, but the teach hasn't asked me to do that.

So, here's a screenshot:

[Image: nhD4ejH.png]

So I looked online and maybe I was mistyping the super long error several times but no one had the same issue I'm having.

I am still trying to fix it on my own, but at this point I thought a post would be appropriate at this point. Any thoughts as to why it would have errors trying to download those packages?

Thanks.

fogbright
Reply
#2
I fixed it by enabling dhcp. Nevermind.
Reply
#3
(02-16-2018, 10:47 PM)fogbright Wrote: I fixed it by enabling dhcp. Nevermind.

Good job.

PROTIP: If you plan on asking us to do your homework for you in the future, try not to mention it's actually homework.
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Installing Kali Problem enmafia2 17 15,261 05-14-2018, 11:06 AM
Last Post: enmafia2
  Mantra Problem Anthrax 9 6,246 10-31-2016, 08:26 PM
Last Post: Vector
  Security Harden CentOS 7 Insider 0 4,868 08-15-2015, 02:21 AM
Last Post: Insider