Java won't work properly
#1
I'm trying to access Netlab which requires me to have Java. I managed to get some version of Java installed, but when I verify my version of Java I get:

Code:
We have detected you are using the 64-bit version of Firefox which will not run the Java plugin. Use the Java Control Panel to find the installed Java version.


Isn't that pathetic?

What do I do about this?
Reply
#2
You can try with firefox ESR:
https://www.mozilla.org/firefox/organizations/all/



I suppose that you are not using Java flash player but npapi plugins which support was dropped in late 2015s.
It's not a firefox thing, almost all web browsers already did this move and really makes sense as the web was very slow and it had a lot of security problems.

I don't really know why you need Netlab to run but looks like a shitty website just for what I am seeing while helping you.
Reply
#3
It works only on my Windows machine and only on IE. *sighs* I'll take it.
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Words with friends(Cheat) Java ImArtisan 0 3,820 03-15-2018, 10:35 AM
Last Post: ImArtisan
  Learning Java first text game im trying ImArtisan 4 4,933 03-11-2018, 07:47 AM
Last Post: ImArtisan
  java TXT file split Kjubi 3 4,604 01-30-2017, 06:51 PM
Last Post: Insider
  Useful resources to become a better Java programmer LOSTINSAUCE 1 5,625 12-29-2016, 09:12 AM
Last Post: SM0KE