why won't phpmyadmin show up even when I try to video's recommended fix?
#1
So I am following this YouTubetutorial called:

https://www.youtube.com/watch?v=vazRx1Ei8VA


The problem is I cannot get phpmyadmin page to show up and even after I do the correction for it like he does to fix the problem in the video, it still doesn't work.

So please don't say "just do what he did in the video" because I tried his fix and I am getting the same result.

Could someone please help me with this?

Thanks.
Reply
#2
LAMP configuration can be... complex.

You haven't told us anything about your system or how you've configured it. What works on Ubuntu might not work on Fedora or CentOS. What works with one version of Apache or MySQL or PHP might not work with another. You need to understand how your OS does things, and how the components interact.

I can't tell you why phpmyadmin isn't working because I don't know anything about your system, or how you've configured any of the components. Best I can do is suggest is googling something like "Ubuntu 19.04 LAMP Apache2 phpMyAdmin 404 error" or whatever error your getting and whatever OS you're using. Look at a few different suggested solutions to see if any look similar to how your system is configured. like if it's telling you to sym-link sites enabled and sites available, but you don't have those files... that solution probably isn't relevant to your setup. And go from there.
Reply
#3
Ditto ^ What errors are you getting? Are you using apache? In that case how about you share your config files?
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  How do I fix this? QMark 1 2,026 03-30-2019, 11:38 PM
Last Post: Insider
  why isn't Netlab up to date? QMark 2 3,624 02-06-2019, 07:20 PM
Last Post: Insider